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Line Art Image
Line art images contain areas of solid black and white pixels.



Halftone Image
Halftone images contain black and white pixels arranged in a pattern to simulate grayscales.



Copy
The section of the image you have selected has been copied to a temporary file and will remain stored 
there until another copy operation is performed.



Copy to Clipboard
The section of the image you have selected has been copied to the Windows Clipboard. The copied area 
can now be pasted to any application supporting the Windows Clipboard function.



Drag and Drop
With this function you can move one or more files or items to another window or frame quickly by 
selecting them and then dragging them to their new destination. 

When dragging an item, the mouse cursor will change to the  or 

 symbol to indicate that the item can be dropped onto the current location. If the mouse cursor turns to
the 

 symbol, the item cannot be dropped onto the current location.



Selection with the mouse
The File Selector Window displays files in a small size so that you can easily select the files you want to 
include in a presentation. Files can be selected the same way the Windows File Manager works.



OK
Press the "OK" button to accept the current settings.



Done
Press the "Done" button to finish working with the current dialog.



Cancel
Press the "Cancel" button to undo the settings made or to leave the dialog.



Help
This option shows the program's Help file index.
To display the Help file:
1. Select "Help" from the control panel.
2. The help file will appear.
3. Select the desired topic from the list provided or use the Search function to locate a particular topic.



Info
This button shows the program information window containing copyright information and the version 
number for the actual program.



Power
Press the "Power" button to close the program window..



Password protected
When the check box beside "Password protected" is selected, the screen saver can only be de-activated 
when the correct password is entered in the text box. 



Password
The Password button is used to access the Windows password dialog box. 
Enter your personalized password and click on OK. To de-activate the screen saver you must enter this 
password when prompted by the dialog box to do so.





Startup Action
The program startup screen can be configured In this list box. For example, if the program information 
should appear on startup, select the appropriate entry from the list box.



Display Screen Units
The screen units used to display measurements can be set in this list box. For example, the photo width 
and height displayed under "Image Information" are shown in the screen unit set.
Screen units available are: Inches, Cm, Pixel, Points, Picas.



Contact Sheet
In this section it is possible to select options for the Contact Sheet. 
The Contact Sheet can be displayed using contacts of varying sizes and number of columns. Select a 
size from the Size list box and the number of columns from the Columns list box.



Display mouse coordinates
When this option is selected, the mouse coordinates of a selection box are displayed on the status line.



Draw image while loading
When this option is selected, the photo will be displayed while loading from the Photo CD. When this 
option is not selected, only the progress dialog will be displayed during loading and the complete photo 
will be displayed when 100% progress is reached.



Status Line
When this option is selected, the status line will appear on the bottom of the program window on startup.



Progress Dialog
When this option is selected, the progress dialog will appear on the screen during processing of any 
operation. If it is not selected, only an hourglass will be displayed to show that the computer is working.



Slide Show Controls
When this option is selected, the slide show control panel will be displayed on the bottom of the program 
window.



Tools Panel
When this option is selected, the Tools Panel will appear on the top of the program window on startup.



Grid Size
This options allows the Grid Size in the Edit Frame window to be set. Using a grid helps to align and 
adjust items in the Edit Frame window.



Contact Size
The File Selector window provides an overview of all images on a Photo CD or of all selected files in a 
certain directory. This overview can be displayed using contacts of varying sizes. Select a size from the 
Size list box.



Contact Size
The File Selector window provides an overview of all media files found. This overview can be displayed 
using contacts of varying sizes. Select a size from the Size list box.



Contact Columns
The File Selector window provides an overview of all images on a Photo CD or of all selected files in a 
certain directory. This overview can be displayed using contacts of varying sizes and number of columns. 
Select the number of columns from the Columns list box.



Contact Columns
The File Selector window provides an overview of all media files found. This overview can be displayed 
using contacts of varying sizes and number of columns. Select the number of columns from the Columns 
list box.



Restore previous settings when opened
If this option is activated, any new File Selector window will show the previously used setup. If this option 
is activated, the File Selector window will show the following settings:

File Type Directory Path File Format
All Current drive Root directory AVI

Restore previous settings when opened
If this option is activated, the File Finder Dialog will show the previously used setup. 



Default Title
This option allows a frame title to be set as a default. This title is then always used when a new frame is 
being created.



Background Color
This option allows the background color of a presentation to be set. Use the "Properties" tool to set the 
background color of single frames.



Play Sound
This option is used to turn the sound On or Off on startup.



Permit Looping
This option is used to allow looping of a presentation on startup.



Display properties dialog when creating frames
If this option is switched on, the properties dialog will always be displayed when a new frame is being 
created. This dialog is used to change the name and the background color of a frame.





Index

This option shows the Help file index of the program.

To display the Help file:

1. Select "Index" from the "Help" menu.
2. The Help file will appear.
3. Select the desired topic from the list provided or use the Search function to locate a particular topic.



Info

This option shows the program information window containing copyright information and the version 
number for the actual program.

To see the program information window:

1. Select "Info" from the "Help" menu.
2. The program information window will appear.
3. Click on OK to close the dialog box and to return to the program window.



Before you start

Read the "Readme" file

Make sure you read the "Readme" file for the latest release notes which could not be included in this 
document.



Hardware Requirements

For best results, the following system configuration is recommended:

IBM compatible PC/AT 80386/486 
4 Mb RAM (minimum)
8-16 Mb RAM (recommended)
VGA or Super VGA video adapter
40-120 MB hard disk
Mouse
XA compatible CD-ROM drive



Software Requirements

MICROSOFT-DOS 3.1 or higher
MICROSOFT-Windows 3.1 or higher



Help File Shortcuts

This Help File supports the following keyboard commands:

ESC key Exit the Help File
HOME key Main Index
LEFT ARROW key Previous Topic
UP ARROW key Previous Topic
RIGHT ARROW key Next Topic
DOWN ARROW key Next Topic
PAGE UP key Back



Using the Mouse

The mouse is a very important tool when working with the program and is represented on the screen by 
an arrow cursor. Most mice have two buttons. When using a two-button mouse, mostly only the left button
is active.

The keyboard can also be used as a shortcut to using the mouse.

When inside the program, press the Alt key and then the underlined letter displayed in each menu 
heading to access that menu. Type the underlined letter of the desired command listed in the menu to 
access the command.

For example, if you want to see the program information dialog:

1. Type Alt + H to open the "Help" menu.
2. Type "O" to access the program information dialog.



Standard Procedures

This manual assumes that you have Microsoft Windows installed on your computer and that you are 
familiar with its features and functions.

Many explanations about how to use certain features of the program have been kept to a minimum. 
Unless otherwise stated the procedure for selecting a menu item is as follows:

1. Point at (Menu Heading) on the menu bar. Click and drag down to (Command). Release.
2. The (Command name) dialog box will appear on the screen.
3. Make any selections required by using the list box, check box or clicking on the radio button with the 

mouse.
4. Click on OK with the mouse to accept the entry or on Cancel to cancel the operation.



Making Selections from Menus

Select a menu to display the options available in that menu. If an option is highlighted, you can select it. If 
it is grayed, it cannot be selected.



Cascade

When the "Cascade" command is used, all files, image windows or contact sheets are layered leaving the
title bar visible.



Tile Vertically

When the "Tile Vertically" command is used, the available window space is vertically divided between the 
number of files, images or contact sheets open.



Arrange Icons

If multiple files are open on the screen, they can be minimized to icons which will appear on the bottom of 
the program window. 

When the "Arrange Icons" command is selected, all icons will be lined up on the bottom of the program 
window.



Open Windows

At the bottom of the Window menu, a list of the current files, images or contact sheets open will appear. 
Select one from the menu to either restore it from an icon or to display it as the active window.



Tile Horizontally

When the "Tile Horizontally" command is used, the available window space is horizontally divided 
between the number of files, images or contact sheets open. 



  Tile Horizontally

When the "Tile Horizontally" command is used, the available window space is horizontally divided 
between the number of files, images or contact sheets open. 



  Tile Vertically

When the "Tile Vertically" command is used, the available window space is vertically divided between the 
number of files, images or contact sheets open.



Media Type
This list box shows all media types supported by the program. Click on the media type symbol to see and 
select the corresponding media files.



Drive
This list box shows all disk drives. Click on the drive symbol to see and select the corresponding 
directories ans subdirectories.



Select All
Select All is used to select all entries (i.e., drives, directories, media files or media types) of the 
corresponding list box.



Deselect
Deselect is used to deselect all entries (i.e., drives, directories, files or media types) of the corresponding 
list box.



Media
This list box shows all media file formats supported by the program. The entries may vary depending on 
the selected media type.



Directories
This list box shows all directories of the selected drive. Click on the directory symbols to see and select 
subdirectories.



Selection
Clicking on this symbol selects or deselects a drive, directory, media file or media type. 

Clicking on this symbol deselects the entry and all linked entries.
Clicking on this symbol selects the entry and all linked entries.
This symbol indicates that only a part of linked entries have been selected. Clicking on this 

symbol deselects the entry and all linked entries.





File Selector

The File Selector window provides an overview of media files. The files are displayed in a small size so 
that you can easily select the files you want to view or launch.

Using the File Selector:

1. Select "File Selector" from the "File" menu.
2. The File Finder Dialog will appear on the screen. 
3. Select the desired File Types, Drives, Directories and File Formats. 
4. An overview of all selected files available will be shown. The files are either displayed as thumbnail 

previews (only images) or as bitmaps representing the file and file type.
5. Select a file from the File Selector window by clicking on it with the mouse. It will appear highlighted to 

show that it is selected.
6. It is now possible to preview a media file or to launch the file with the Launch button.

    The loading of an overview can be cancelled by using the "Esc" key.

    Size and order of the File Selector window can be set with the menu entry Program Settings >    
File Selector.



Exit

"Exit" is used to close the program window.

To exit the program:

1. Select "Exit" from the "File" menu.
2. The program window will be closed and you will return to the Program Manager.



 Search

The "Search" button is used to search for media files of different file formats.

To search for media files:

1. Click on the "Search" button at the top of the File Selector window. 
2. The File Finder Dialog will appear on the screen. 
3. Select the desired File Types, Drives, Directories and File Formats. 
4. An overview of all selected files available will be shown. The files are either displayed as thumbnail 

previews (only images) or as bitmaps representing the file and file type.
5. Select a file from the File Selector window by clicking on it with the mouse. It will appear highlighted to 

show that it is selected.
6. It is now possible to preview a media file or to launch the file with the Launch button.

    The loading of an overview can be cancelled by using the "Esc" key.

    Size and order of the File Selector window can be set with the menu entry Program Settings > File
Selector.



 Preview

The "Preview" button is used to preview a selected file on the File Selector window.

To preview a file:

1. Select a file from the File Selector window by clicking on it with the mouse. It will appear highlighted to 
show that it is selected.

2. Click on the "Preview" button at the top of the File Selector window. 
3. The Preview Dialog will appear.
4. Depending on the selected file type, you can either see a preview of an image, listen to a sound or 

watch a video or animation.
5. Click on OK to return to the main program window.

    Instead of the Preview button you can play or display a media file by double-clicking it.



 Launch

The "Launch" button is used to launch a selected file and its associated application.

To launch a file:

1. Select a file from the File Selector window by clicking on it with the mouse. It will appear highlighted to 
show that it is selected.

2. Click on the "Launch" button at the top of the File Selector window. 
3. The selected file will be loaded and played or displayed by the program it is associated with.

    Associations between files and programs are created using the "File -> Associate " menu entry of 
the Windows File Manager.



 Info

The "Info" button is used to display information about the selected media file.

To see this information:

1. Click on the "Media Information" button on the Tools panel.
2. The information for the selected item will appear.
3. Click on OK to return to the main program window.



Program Settings

The following settings can be made in the Program Settings dialog box: 

File Selector Settings
Other

 All the settings made in the Program Settings dialog box will be saved when you quit the program 
and will be used as defaults the next time the program is loaded.







File

File Selector The File Selector window provides an overview of media files.

Exit Exit is used to close the program window.



View

Tools This menu command turns the main Tools panel on or off.

Status Line This menu command turns the Status Line on or off.



Window

Cascade Displays all files open on the screen overlapping one another. 

Tile Vertically Divides the available window space vertically between all windows open on the 
screen.

Tile Horizontally Divides the available window space horizontally between all files open on the screen.

Arrange Icons Arranges all icons on the bottom of the program window. 

Open windows Shows a list of the current files open at the bottom of the Window menu.



Options

Program Settings Allows configuration of options which will take effect on startup of the program.



Help

Index This option shows the Index of the program help file.

Info Shows the copyright information and version number of the program.



  File Selector

The File Selector window provides an overview of media files. The files are displayed in a small size so 
that you can easily select the files you want to view or launch.

Using the File Selector:

1. Select "File Selector" from the "File" menu.
2. The File Finder Dialog will appear on the screen. 
3. Select the desired File Types, Drives, Directories and File Formats. 
4. An overview of all selected files available will be shown. The files are either displayed as thumbnail 

previews (only images) or as bitmaps representing the file and file type.
5. Select a file from the File Selector window by clicking on it with the mouse. It will appear highlighted to 

show that it is selected.
6. It is now possible to preview a media file or to launch the file with the Launch button.

    The loading of an overview can be cancelled by using the "Esc" key.

    Size and order of the File Selector window can be set with the menu entry Program Settings >    
File Selector.



  Program Settings

The Program Settings dialog box is used to configure the program options which will appear on startup or 
other settings.

1. Click on the "Program Settings" button on the Tools panel.
2. The following settings can be made in the Program Settings dialog box: 

File Selector Settings
Other

 All the settings made in the Program Settings dialog box will be saved when you quit the program 
and will be used as defaults the next time the program is loaded.



  Display Thumbnail Images

Clicking this button displays all image files found as thumbnail images. Other media files are shown as as 
thumbnail symbols representing the media type and file format. Size and order of the thumbnail images 
can be set with the menu entry Program Settings >    File Selector.



  Display Thumbnail Symbols

Clicking this button displays all media files found as thumbnail symbols representing the media type and 
file format. Size and order of the thumbnail symbols can be set with the menu entry Program Settings >    
File Selector.



Tools

This menu command turns the main Tools panel on or off.

To show the main Tools panel:

1. Select "Tools" from the "View" menu. A check mark will appear beside the menu entry to show that it is 
selected.

2. The Tools panel will appear beneath the program menu.

The following tools are located on the Tools panel:

      File Selector

      Program Settings

    Tile Horizontally

    Tile Vertically

    Display Thumbnail Images

    Display Thumbnail Symbols

    The Tools panel can be turned on or off as a startup default under Program Settings > Other in the
"Options" menu.



Status Line

This menu command turns the status line on or off.

The "Status Line" provides information about program functions and what is taking place on the screen. 
For example, if the cursor is moved over buttons or through the menus, the function of each item is 
described on the status line.

To show the status line:

1. Select "Status Line" from the "View" menu. A check mark will appear beside the menu entry to show 
that it is selected.

2. The status line will appear on the bottom of the program window.

    The Status Line can be turned on or off as a startup default under Program Settings > Other in the
"Options" menu.
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Introduction

Welcome to the Media File Finder!

With the Media File Finder you can locate and display any media files on your computer system, network 
or CD collection in a fast and easy way. Enter the search criteria - drive, path, media type and media files 
in the File Finder window. All media files found are displayed in thumbnail view where they can be 
previewed or exported to associated applications. 

Flexible options are provided for configuration of the File Selector window. Image files can be displayed 
as full image previews or as time-saving placeholder icons.

File formats supported include: AVI, MOV, MPG, Video CD, FLI, FLC, MIDI, WAV, BMP, EPS, GIF, JPG, 
PCD, PCX, RAW, RIF, TGA, TIF and WPG.



General Information

Before you start

Hardware Requirements
Software Requirements
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File
View
Window
Options
Help



Menu

File
View
Window
Options
Help



File

File Selector
Exit



View

Tools
Status Line



Window

Cascade
Tile Vertically
Tile Horizontally
Arrange Icons

Open Windows



Options

Program Settings



Help

Index
Info



Tools Panel

      File Selector

      Program Settings

    Tile Horizontally

    Tile Vertically

    Display Thumbnail Images

    Display Thumbnail Symbols



File Selector Panel

      Search

      Preview

    Launch

    Info



File Finder Dialog



Trademark Information

Microsoft, MS-DOS und Windows are registered trademarks of Microsoft Corporation.
Media File Finder is a trademark of Software Dynamics GmbH.




